Unable to load your profile - so tired of this pop-up


(JB) #1

5666666

So I have been getting this on and off for weeks now.
It is happening now almost every time I go on the site - either on my PC (firefox) or on my phone (android).

This started happening more frequently after I started collecting an animated series - Nanobots.
Thought maybe the page had a hard time loading since these were in my feed, but the animated cards just appear blank.

Back in the day, animated cards still would display a still image of the piece not in motion if it was in your feed or in your trade displays in your active trade window, but they are all just grey boxes.

Anyway - really tired of refreshing 2x-3x a day just to get my profile to load.

Also, I’m curious if anyone else is having this issue.

Hope you can help with this @vagrantscout !


(Daniemarie) #2

I get this quite often as well, usually when I have other browser windows open at the same time. Usually a quick refresh fixes the issue fine for me.


(Joe @ NeonMob) #3

I will send a note to the team and see if they can check it out. - Joe @ NeonMob


(Cloud9) #4

oh yeah - VERY annoying!


(JB) #5

Curious if there is any update on this, as I still get it on my PC and Android device at least once a day - while I know a simple refresh typically resolves it, I really hate having to load your page twice just to get to my account.

Wouldn’t be so bad if it wasn’t a daily thing… : /

Also, was there ever any feedback as to why animated prints in feeds and trade previews are now just greyed out? Specifically talking about Nanobots for this one.

Joe, hope you can provide some feedback on these!
@vagrantscout


(Joe @ NeonMob) #6

We are working on resolving this within the next couple of updates coming in February … sorry for the delay but the problem was connected to multiple points so we needed to resolve a few things along the way. Thanks for your patience as we work to make NeonMob better! - Joe @ NeonMob