Cant open packs/trade


(Sofi52) #1

everytime i go to open pack it just loads for forever and doesnt let me open any packs from anywhere. also i had problems with loading my profile but thats working now.

update 1: so now i tried trading but that doesnt load and i cant view my pending trades either. and loading my profile issue is back. so basicly the site is completely unusable.

update 2: everything seems to be working now, tho the site is kinda slow. ill update this if something doesnt work again

update 3: only sending trades is working right now, i tried logging out, clearing the cache, refreshing the page several times


(System) #2

I’m experiencing the same issue.


(Carebear1646) #3

I got this message - Oops, my programmers are asking me to do things that don’t make sense. Please try again or contact us support@neonmob.com. We’re sorry! - This was while trying to open packs but the trades say not availble at this time either so I am sending them a message if you didn’t get one you may wish to send them a message for your account specifically


(Sofi52) #4

im also getting that message, ill try emailing them


(Joe @ NeonMob) #5

I will check on the messages you sent, this is an issue the team is currently looking to resolve. Have you tried logging out, clearing the cache, and logging back in to see if this might help in the meantime? - Joe @ NeonMob


(Sofi52) #6

i havent had time to send a message. how can i clear the cache? or do you mean the browsers?


(Joe @ NeonMob) #7

yes the browser


(Sofi52) #8

everything is working right now so ill try it if it happens again. thanks for the help.


(Cloud9) #9

oh for pity’s sake - now that I logged out it is not letting me log back in - just blinking diamond : (


(Mbergmaier) #10

That’s for all at the moment - hope that they will solve this issue soon :slight_smile:


(Mbergmaier) #11

Works again!! thanks a lot!!


(Joe @ NeonMob) #12

cloud9, are you still having issues this morning? If so, I want to see if I can help directly … PM me on the forums.


(Who8mypnuts) #13

Seems to have been the norm over the past few days.
Are we experiencing some upgrades or just server hiccups?


(Carebear1646) #14

the app was being a little sketchy this morning but when i logged into the website all seemed to be okay - so hopefully it is all fixed :grinning: