Bug in "your collection"?


(Wyando) #1

Playing about a month now, and my collection - on computer and on iOS - is showing all series I have opened packs for.
Still, I started to trade for out-of-print series, but unfortunately, those series never show up in my collection.
On a computer I can get to those cards via the link of the series (search, then show your cards)
On iOS I have to find a card in the list of all cards, looking that card up, then following the link of that series, to finally follow “view your collection” to see all my cards for that out-of-print series.

Any thoughts? (Always possible I am still missing something ;))
cheers, Wy


(Joe @ NeonMob) #2

Just want to confirm: You have cards in your collection but the series attached to those cards are not showing up on iOS in Your Collection > Series at all? - Joe @ NeonMob


(Wyando) #3

Correct. I have those cards only by trade, I never have opened a pack (as they are “out of print”).
For example: lowbrow misfits series 2, Lithium Flowers and a few more.
The “series” are not showing up in my iOS collection nor on the web version “your collection”.
The only way to see those cards are either on iOS via “Card view” (and then follow the links to the series etc)
or on the webversion via the page of that series:
for example: https://www.neonmob.com/series/lowbrow-misfits-series-2/
and then follow the link: view your cards.


(7nik) #4

Checked out my collection (see series Creepy Sweethearts). Series with cards which you got only(?) via trade isn’t shown in Your Collection with default Recently Collected sort. If you switch to any other sort type then all series will be shown. I suppose the same for iOS because it looks like a server-side bug.

P.S.: Why by default alphabetical sort is reversed?


(Wyando) #5

Good point. That way it works, didn’t pay attention to that.
Unfortunately, on iOS “A-Z” is just a sort of the “recent” list alphabetical.

Still, even if you just trade a card from a series you had not before, it should appear in “recently collected” as well, they are recently collected.
But thanks for the hint, playing with those options (also “unavailable”) brings those series in line on the web version.


(7nik) #6

I have another bug:


And completed filter also shows series with incompleted chases.
I think completed series must be with full core and chases.


(Wyando) #7

Better “Core completed” and “All cards completed” :slight_smile:

(for some series I don’t chase the chase cards ;))


(Joe @ NeonMob) #8

This is one I haven’t seen before, recording for dev inspection. Thanks! - Joe @ NeonMob


(7nik) #9

Also noticed that when you switch sort order from ascendant to descendant sort type resets to Recently Collected ლ(ಠ_ಠ ლ)


(Carebear1646) #10

lol the face - such dramatic effect


(7nik) #11

And again about the alphabetical sort :slight_smile: In Your Collection collections are sorted just alphabetically but on profile page and trade page the list of collections is sorted with ignoring "The " at begging name.


(Sima Seal4) #12

Yeah, “The Gumpies” Go with G.


(7nik) #13

I mean the alphabetical sort in Your Collection, profile page and trade page should work the same way but now it isn’t so.